Issues with Zoom Phone service
Incident Report for Zoom
Resolved
We have identified and resolved the issue impacting our Zoom Phone service.
Posted Apr 12, 2019 - 11:35 PDT
Monitoring
The Zoom Phone service has recovered. We will continue to monitor the service.
Posted Apr 12, 2019 - 09:12 PDT
Investigating
We are currently investigating reports of our Zoom Phone service showing as temporarily unavailable.
Posted Apr 12, 2019 - 08:59 PDT
This incident affected: Zoom Phone - NORTH AMERICA (Zoom Phone).