Inconsistent Chat Behavior for a Subset of Free Users on Zoom Basic Plan
Incident Report for Zoom
Resolved
We have identified and and resolved the issue impacting chat and chat groups associated with a subset of impacted Zoom users on our Basic (free) plan not associated with an active paid Zoom subscription.
Posted Feb 11, 2019 - 02:19 PST
Update
Zoom’s engineers are continuing to work on a resolution to address this issue for the subset of impacted Zoom free plan users not associated with an active paid Zoom subscription.
Posted Feb 11, 2019 - 01:45 PST
Update
Zoom’s engineers are continuing to work on a resolution to address this issue for the subset of impacted Zoom free plan users not associated with an active paid Zoom subscription.
Posted Feb 11, 2019 - 01:11 PST
Update
Zoom’s engineers are continuing to work on a resolution to address this issue for the subset of impacted Zoom free plan users not associated with an active paid Zoom subscription.
Posted Feb 11, 2019 - 00:39 PST
Update
Zoom’s engineers are continuing to work on a resolution to address this issue for the subset of impacted Zoom free plan users not associated with an active paid Zoom subscription.
Posted Feb 11, 2019 - 00:08 PST
Update
Zoom’s engineers are continuing to work on a resolution to address this issue for the subset of impacted Zoom free plan users not associated with an active paid Zoom subscription.
Posted Feb 10, 2019 - 23:31 PST
Update
Zoom’s engineers are continuing to work on a resolution to address this issue for the subset of impacted Zoom free plan users not associated with an active paid Zoom subscription.
Posted Feb 10, 2019 - 23:03 PST
Update
Zoom’s engineers are continuing to work on a resolution to address this issue for the subset of impacted Zoom free plan users not associated with an active paid Zoom subscription.
Posted Feb 10, 2019 - 22:30 PST
Update
Zoom’s engineers are continuing to work on a resolution to address this issue for the subset of impacted Zoom free plan users not associated with an active paid Zoom subscription.
Posted Feb 10, 2019 - 22:00 PST
Update
Zoom’s engineers are continuing to work on a resolution to address this issue for the subset of impacted Zoom free plan users not associated with an active paid Zoom subscription.
Posted Feb 10, 2019 - 21:31 PST
Update
Zoom’s engineers are continuing to work on a resolution to address this issue for the subset of impacted Zoom free plan users not associated with an active paid Zoom subscription.
Posted Feb 10, 2019 - 20:59 PST
Update
Zoom’s engineers are continuing to work on a resolution to address this issue for the subset of impacted Zoom free plan users not associated with an active paid Zoom subscription.
Posted Feb 10, 2019 - 20:28 PST
Identified
We have identified the issue and Zoom’s engineers are working on a resolution to address this issue for the subset of impacted Zoom free plan users not associated with an active paid Zoom subscription.
Posted Feb 10, 2019 - 19:56 PST
Investigating
We have received reports of a subset of free users being unable to either A) see statuses in chat, B) see certain chat channels, and/or C) send/receive chat messages. The subset of impacted users and their chat groups is limited to Zoom users on our Basic (free) plan not associated with an active paid Zoom subscription.

We are currently investigating this issue and will provide updates as they become available.
Posted Feb 10, 2019 - 07:22 PST
This incident affected: Zoom Chat (Zoom Chat).