Issues calling in to the +49 (0) 30 3080 6188
Incident Report for Zoom
Resolved
The +49 (0) 30 3080 6188 number is fully operational.
Posted Feb 20, 2018 - 04:30 PST
Identified
We are investigating reports of PSTN callers not able to join Zoom meetings through the +49 (0) 30 3080 6188 numbers. Our telephony provider has identified a cut fiber in the region and is working on repairing it.

Please utilize an alternative number while we work to resolve the issue. A full list of all available phone number can be found at https://zoom.us/zoomconference or by contacting Zoom Support.
Posted Feb 19, 2018 - 23:30 PST