Issues displaying meeting information in Dashboard
Incident Report for Zoom
Resolved
The Dashboard data is complete at this time, and the service has returned to normal functionality.
Posted Mar 27, 2020 - 04:05 PDT
Update
We have had reports of meetings not displaying properly within Dashboard . There is no impact on the Zoom Product and Zoom Cloud. Individuals will still be able to successfully connect into Zoom meetings and webinars. Our team is currently investigating and will provide updates as we have them.
Posted Mar 27, 2020 - 01:40 PDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2020 - 01:38 PDT
Investigating
We have had reports of meetings not displaying properly within Dashboard . There is no impact on the Zoom Product and Zoom Cloud. Individuals will still be able to successfully connect into Zoom meetings and webinars. Our team is currently investigating and will provide updates as we have them.
Posted Mar 27, 2020 - 01:28 PDT
This incident affected: Zoom Website (Zoom Dashboard & Reporting).