Issue with calling to Zoom Meetings
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Sep 24, 2022 - 16:08 PDT
Monitoring
We have resolved the issue causing users to be unable to call in Zoom Meetings. We will continue to monitor and provide updates as we have them.
Posted Sep 24, 2022 - 15:29 PDT
Identified
We have identified the issue causing users to be unable to call in Zoom Meetings. We will continue to provide updates as we have them.
Posted Sep 24, 2022 - 14:20 PDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2022 - 13:43 PDT
Investigating
We are investigating an issue with calling to Zoom Meetings and will provide updates as soon as we have updates.
Posted Sep 24, 2022 - 13:14 PDT
This incident affected: Zoom Meetings (Meeting Dial-in/Telephony).