Live transcription services are unavailable
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 22:18 PDT
Monitoring
We have resolved the issue causing users to be unable to use Live Transcription services within Zoom Meetings. We will continue to monitor and provide updates as we have them.
Posted Mar 25, 2021 - 20:28 PDT
Update
Our team is working to resolve the issue, and we will provide updates as we have them.
Posted Mar 25, 2021 - 14:39 PDT
Identified
We have identified the issue causing users to be unable to use Live Transcription services within Zoom Meetings. Cloud Recording transcriptions remain unimpacted. We will continue to provide updates as we have them.
Posted Mar 25, 2021 - 13:50 PDT
Investigating
We have received reports of users being unable to utilize Live Transcription services within Zoom Meetings. Cloud Recording transcriptions are not impacted. We are currently investigating and will provide updates as we have them.
Posted Mar 25, 2021 - 13:38 PDT
This incident affected: Zoom Meetings (Zoom Meetings, Zoom Webinars).