Issues viewing new cloud recordings in Dashboard & Reporting
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 20:19 PDT
Monitoring
We have resolved the issue causing delays in new cloud recordings appearing within the recording management and Dashboard side for a subset of users. We will continue to provide updates as we have them.
Posted Jun 16, 2021 - 19:42 PDT
Identified
We have identified the issue causing delays in new cloud recordings appearing within the recording management and Dashboard side for a subset of users. We will continue to provide updates as we have them.
Posted Jun 16, 2021 - 17:27 PDT
Investigating
We have received reports that a subset of users are experiencing delays in new cloud recordings appearing within the recording management and Dashboard side. In the meantime, users can view these meeting recordings via the email link. We are currently investigating and will provide updates as we have them.
Posted Jun 16, 2021 - 16:47 PDT
This incident affected: Zoom Website (Zoom Dashboard & Reporting).