International regions (other than US) customers have issues connecting to CRC gateways.
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jul 03, 2022 - 22:25 PDT
Monitoring
We have resolved the issue causing a subset of customers in non-US regions to be unable to connect to CRC gateways. We will continue to monitor and provide updates as we have them.
Posted Jul 03, 2022 - 17:33 PDT
Update
We are continuing to investigate this issue.
Posted Jul 03, 2022 - 17:26 PDT
Investigating
A subset of customers in non-US regions have issues with connecting to CRC gateways. Team is requiring to perform maintenance on them to resolve the issues. We will provide updates as we have them.
Posted Jul 03, 2022 - 17:02 PDT