Reports of issues joining meetings

Incident Report for Zoom

Resolved

Our team has resolved the issue impacting some Zoom Meetings participants.
Posted May 13, 2020 - 09:52 PDT

Monitoring

Our team has identified the root cause as a capacity issue in a portion of a data center due to extremely high volumes of usage in a particular geographic area, leading some participants to have issues with joining meetings and packet loss. This was resolved by reallocating capacity. We will continue to monitor to ensure no further operational impact.
Posted May 13, 2020 - 09:34 PDT

Identified

We have received a few reports that Zoom meetings participants may have experienced intermittent issues joining meetings. Our team has identified and is working to confirm resolution of the issue. We will continue to monitor to ensure no further operational impact.
Posted May 13, 2020 - 09:09 PDT
This incident affected: Zoom Meetings (Zoom Meetings).