A subset of users having inbound call services impacted in Colombia.
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 11:39 PST
Monitoring
Our provider has resolved the issue causing service degradation in Zoom Phone where the inbound calling service was impacted in Colombia. We will continue to monitor and provide updates as we have them.
Posted Nov 28, 2022 - 11:28 PST
Update
Our engineers continue to investigate the issue with our provider in Colombia. We will provide updates as we have them.
Posted Nov 28, 2022 - 09:43 PST
Update
Our engineers continue to investigate the issue with our provider in Colombia. We will provide updates as we have them.
Posted Nov 28, 2022 - 08:33 PST
Update
Our engineers continue to investigate the issue with our provider in Colombia. We will provide updates as we have them.
Posted Nov 28, 2022 - 07:33 PST
Identified
Our engineers continue to investigate the issue with our provider in Colombia. We will provide updates as we have them.
Posted Nov 28, 2022 - 06:33 PST
Monitoring
Our provider has resolved the issue causing service degradation in Zoom Phone where the inbound calling service was impacted in Colombia. We will continue to monitor and provide updates as we have them.
Posted Nov 28, 2022 - 05:36 PST
Update
Our engineers continue to investigate the issue with our provider in Colombia. We will provide updates as we have them.
Posted Nov 28, 2022 - 04:34 PST
Update
Our engineers continue to investigate the issue with our provider in Colombia. We will provide updates as we have them.
Posted Nov 28, 2022 - 03:40 PST
Update
Our engineers continue to investigate the issue with our provider in Colombia. We will provide updates as we have them.
Posted Nov 28, 2022 - 02:35 PST
Identified
We have identified the issue causing service degradation in Zoom Phone where the inbound calling service is impacted in Colombia. Our engineers are currently investigating and we will provide updates as we have them.
Posted Nov 28, 2022 - 02:13 PST
Investigating
Our monitoring has detected service degradation in Zoom Phone where the inbound calling service is impacted in Colombia. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Nov 28, 2022 - 02:07 PST
This incident affected: Zoom Phone - LATIN AMERICA (Zoom Phone, Calling (Inbound/Outbound)).