Issue with Push notifications in Saudi Arabia

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Jul 19, 2025 - 22:00 PDT

Monitoring

Between 23:34 on 07/19 and 01:45 on 07/20, We experienced an issue with Push notifications which impacted multiple services in Saudi Arabia region. We will continue to monitor and provide updates as we have them.
Posted Jul 19, 2025 - 20:11 PDT
This incident affected: Zoom Rooms (Zoom Rooms), Zoom Chat (Chat Messaging: Peer To Peer Messaging, History, Channels, Push Notifications), Zoom CX - APAC (Chat (Inbound/Outbound)), Zoom Phone - Global (Voicemail/Recording/Call Log), Zoom Meetings (Zoom AIC), and Zoom Virtual Agent.