Issues generating a zoom meeting event using the Google Suite
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 11:29 PDT
Update
We are continuing to monitor this issue and we will provide updates every day or as we have updates.
Posted Aug 08, 2022 - 15:41 PDT
Update
We are continuing to monitor this issue and we will provide updates every day or as we have updates.
Posted Aug 07, 2022 - 09:53 PDT
Update
We are continuing to monitor this issue and we will provide updates every day or as we have updates.
Posted Aug 06, 2022 - 10:18 PDT
Update
We are continuing to monitor this issue and we will provide updates every day or as we have updates.
Posted Aug 05, 2022 - 11:37 PDT
Update
We are continuing to monitor this issue and we will provide updates every day or as we have updates.
Posted Aug 04, 2022 - 07:39 PDT
Update
Our provider has remediated the service. Our customers may experience the display delays under Web Meetings page when generating or editing a zoom meeting via Google Suite Add-on. We will continue to monitor the issue and provide updates every day or as we have updates.
Posted Aug 03, 2022 - 06:40 PDT
Update
Our provider has remediated the service. Our customers may experience the display delays under Web Meetings page when generating or editing a zoom meeting via Google Suite Add-on. We will continue to monitor the issue and provide updates every day or as we have updates.
Posted Aug 02, 2022 - 16:02 PDT
Update
We are continuing to work with our provider to resolve this issue. We will post updates every four hours or as we have them.
Posted Aug 02, 2022 - 14:55 PDT
Update
We are continuing to work with our provider to resolve this issue. We will post updates as we have them.
Posted Aug 02, 2022 - 14:12 PDT
Update
We are continuing to work with our provider to resolve this issue. We will post updates as we have them.
Posted Aug 02, 2022 - 13:27 PDT
Monitoring
Our provider has restarted the service and the issue is intermittent. We will continue to monitor the issue and provide updates as we have them.
Posted Aug 02, 2022 - 12:57 PDT
Identified
We have received reports of users being unable to generate a zoom meeting event via Google Suite. The issue is caused by the service provider. We will continue to provide updates as we have them.
Posted Aug 02, 2022 - 12:41 PDT
This incident affected: Zoom Website (Web Portal).