Issues calling in to the +1 877-36X-XXX and +1 855-88X-XXXX Tollfree Numbers.
Incident Report for Zoom
Resolved
The +1 877-36X-XXX and +1 855-88X-XXXX toll-free numbers are fully operational.
Posted Feb 09, 2018 - 14:15 PST
Monitoring
The issue with the +1 877-36X-XXX and +1 855-88X-XXXX toll-free numbers has been resolved. We will continue to monitor to ensure reliability.
Posted Feb 09, 2018 - 13:44 PST
Investigating
We are investigating reports of PSTN callers not able to join Zoom meetings through the +1 877-36X-XXX and +1 855-88X-XXXX Tollfree numbers.

Please utilize an alternative number while we work to resolve the issue. A full list of all available phone number can be found at https://zoom.us/zoomconference or by contacting Zoom Support.
Posted Feb 09, 2018 - 11:04 PST