A subset of customers experiencing issue while using Whiteboard template feature.
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Sep 11, 2022 - 00:32 PDT
Monitoring
We have resolved the issue causing a subset of customers experiencing issue while using Zoom’s Whiteboard template feature. We will continue to monitor and provide updates as we have them.
Posted Sep 11, 2022 - 00:05 PDT
Update
We are continuing to work proactively to resolve this issue. We will post updates as we have them.
Posted Sep 10, 2022 - 23:39 PDT
Identified
We have identified the issue with a subset of customers experiencing issues while using Zoom's Whiteboard template feature. We will continue to investigate and provide updates as we have them.
Posted Sep 10, 2022 - 22:47 PDT
Investigating
We are investigating the issue with a subset of customer experiencing issue with templates while using Whiteboard template feature. We will continue to investigate and provide updates as we have them.
Posted Sep 10, 2022 - 22:11 PDT
This incident affected: Zoom Meetings (Zoom Whiteboard).