A subset of customers in Japan are unable to access Zoom Phone recordings, voicemail & audio prompts.
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 06:48 PDT
Monitoring
We have resolved the issue causing a subset of customers in Japan unable to access Zoom Phone recordings, voicemail & audio prompts. We will continue to monitor and provide updates as we have them.
Posted Sep 26, 2022 - 06:29 PDT
Identified
We have identified the issue causing a subset of customers in Japan unable to access Zoom Phone recordings, voicemail & audio prompts. We will continue to provide updates as we have them.
Posted Sep 26, 2022 - 05:26 PDT
Investigating
We are currently investigating reports of a subset of customers in Japan who are unable to access Zoom Phone recordings, voicemail & audio prompts. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Sep 26, 2022 - 04:48 PDT
This incident affected: Zoom Phone - JAPAN (Zoom Phone, Recording Service).