Issues calling in to +91 18002672722 India toll number
Incident Report for Zoom
Resolved
Service to the +91 18002672722 has been restored. If you continue to experience issues dialing into this phone number, please contact your telephony service provider for further details and information.
Posted 26 days ago. Jul 24, 2019 - 10:54 PDT
Investigating
We are investigating reports of PSTN callers not able to join Zoom meetings through the +91 18002672722 India toll number.

Please utilize an alternative number ( +91 0008000401530 or +91 0008000505050 ) while we work to resolve the issue. A full list of all available phone number can be found at https://zoom.us/zoomconference or by contacting Zoom Support. We apologize for the inconvenience.
Posted about 1 month ago. Jul 19, 2019 - 08:40 PDT
This incident affected: Telephone Services.