Some users are unable to dial into Canada phone numbers
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Nov 14, 2020 - 11:00 PST
Monitoring
Engineers have resolved the issue, we will continue to monitor.
Posted Nov 14, 2020 - 10:25 PST
Investigating
A subset of users that are dialing into Canadian numbers or have set their telephony mixing to Canada will receive invalid meeting ID. As an alternative solution, please use computer audio as an alternative.
Posted Nov 14, 2020 - 10:03 PST
This incident affected: Zoom Meetings (Meeting Dial-in/Telephony).