Denver (DV) Data Center Maintenance
Scheduled for Feb 10, 20:00 PST  -  Feb 12, 05:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 13, 2023 - 09:59 PST
Scheduled
We will be performing maintenance on our Denver datacenter (DV) on February 10th, 2023 9PM Mountain Time through February 12th, 2023 6AM Mountain Time.

No new meetings will be started in the Denver datacenter (DV) after 9AM Mountain Time on February 11th. However, if any meetings started in the Denver datacenter (DV) are still ongoing at 9AM Mountain Time on February 11th, they will be ended and can be manually restarted in another datacenter.

Zoom Phone and Zoom Contact Center users registered to the Denver datacenter (DV) will be automatically registered in an alternative datacenter starting at 9PM Mountain Time on February 10th. During the maintenance window, a brief disconnection may be experienced and notifications may be missed. If you get disconnected, the system will attempt to reconnect you automatically. If you are a BYOC (Bring Your Own Carrier) customer, please ensure that your Session Border Controller (SBC) is configured with alternate routing to the San Jose (SJ) and New York (NY) data center in addition to the Denver datacenter (DV). During the maintenance window, connectivity to the Denver datacenter (DV) will be blocked, which will force calls from the Session Border Controller (SBC) to failover to the San Jose (SJ) data center and New York (NY) data center. Traffic will continue to be routed through the Denver datacenter (DV) once the maintenance is completed.

For customers that use hardware phones, refer to this link for the devices support the alternative datacenter process as described above: https://support.zoom.us/hc/en-us/articles/360029698771-Supported-desk-phone-features#h_01GNZ783VT6YXHES8NSXBA5M9A
Posted Jan 13, 2023 - 04:21 PST
This scheduled maintenance affects: Zoom Meetings (Zoom Meetings) and NORTH AMERICAS - Zoom Phone (Zoom Phone).