A subset of free users experiencing errors while accessing Zoom profile setting page.
Incident Report for Zoom
Resolved
This incident has been resolved
Posted Aug 06, 2022 - 23:57 PDT
Monitoring
We have resolved the issue with a subset of free users experiencing issues while accessing Zoom profile setting. We will continue to monitor and provide updates as we have them.
Posted Aug 06, 2022 - 23:15 PDT
Investigating
We are investigating issues with a subset of free users experiencing errors while accessing Zoom profile setting page. We will continue to provide updates as we have them.
Posted Aug 06, 2022 - 22:45 PDT
This incident affected: Zoom Website (Web Portal).