Zoom Whiteboard data unavailable for a subset of users
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 23:31 PDT
Monitoring
We have resolved an issue that was causing a subset of users to be unable to view their existing Whiteboard data. Our engineers are monitoring and we will provide updates as we have them.
Posted Sep 30, 2022 - 23:14 PDT
Update
We continue to investigate the issue that is causing a subset of users to be unable to view their existing Whiteboard data.We will provide updates as we have them.
Posted Sep 30, 2022 - 19:30 PDT
Identified
We have identified an issue that is causing a subset of users to be unable to view their existing Whiteboard data. Our engineers are investigating and we will provide updates as we have them.
Posted Sep 30, 2022 - 17:54 PDT
This incident affected: Zoom Meetings (Zoom Whiteboard).