Intermittent Issue on Billing Page
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 07:49 PDT
Monitoring
We have resolved the issue causing intermittent issues on the billing page. We will continue to monitor and provide updates as we have them.
Posted Aug 05, 2022 - 07:26 PDT
Identified
We have identified the issue causing intermittent issues on the billing page. We are currently working on implementing remediation and will provide updates as we have them.
Posted Aug 05, 2022 - 07:22 PDT
Update
We are continuing to investigate this issue. We will post updates as we have them.
Posted Aug 05, 2022 - 06:37 PDT
Investigating
We are seeing intermittent issues on our Billing Page, our engineer team is currently investigating and will provide updates as we have them.
Posted Aug 05, 2022 - 05:49 PDT
This incident affected: Zoom Website (Web Portal).