Issues displaying meeting information in Dashboard and Reports
Incident Report for Zoom
Resolved
The root cause of meetings not displaying properly within Dashboard and Reports has been identified. The issue is resolved.
Posted Mar 18, 2020 - 18:40 PDT
Investigating
We have had reports of meetings not displaying properly within Dashboard and Reports. There is no impact on the Zoom Product and Zoom Cloud. Individuals will still be able to successfully connect into Zoom meetings and webinars. Our team is currently investigating and will provide updates as we have them.
Posted Mar 17, 2020 - 23:00 PDT
This incident affected: Zoom Website (Zoom Dashboard & Reporting).