Issues displaying meeting information in Dashboard and Reports
Incident Report for Zoom
Resolved
The Dashboard and Report data is complete at this time, and the service has returned to normal functionality.
Posted Dec 05, 2018 - 01:30 PST
Update
Meeting information for Dashboard and Reports has been slowly reappearing and displaying properly. We are continuing to work to resolve meeting information that still is not displaying properly.

Our team will provide an update as soon as we have one.
Posted Dec 04, 2018 - 17:55 PST
Identified
We have identified the root cause and are working to resolve the issue of meeting information not appearing properly in Dashboard and Reports.
Posted Dec 04, 2018 - 11:11 PST
Update
Additionally, we have had reports of meeting information not displaying properly within Reports.

Our team is currently investigating and will provide updates as we have them.
Posted Dec 04, 2018 - 10:38 PST
Investigating
We have had reports of meetings not displaying properly within Dashboard. There is no impact to the Zoom Product and Zoom Cloud. Individuals will still be able to successfully connect into Zoom meetings and webinars.

Our team is currently investigating and will provide updates as we have them.
Posted Dec 04, 2018 - 10:26 PST
This incident affected: Zoom Website (Download Center).