Cloud Recording Delays
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 21:43 PST
Monitoring
We have fixed this issue and are monitoring performance.
Posted Mar 01, 2021 - 15:05 PST
Investigating
We have received reports of delayed cloud recording processing. We are investigating this matter.
Posted Mar 01, 2021 - 14:19 PST
This incident affected: Zoom Meetings (Recording).