Intermittent issues joining meetings through Call Out & PSTN
Incident Report for Zoom
Resolved
The issues with joining meetings through PSTN is resolved.
Posted Sep 10, 2018 - 10:54 PDT
Monitoring
We have identified and resolved the issue with joining meetings through PSTN. We will continue to monitor to ensure joining meetings through the PSTN service is stable.
Posted Sep 10, 2018 - 09:10 PDT
Investigating
We are currently investigating reports of a subset of users unable to join meetings via our PSTN services. We will provide updates as we have more information.
Posted Sep 10, 2018 - 08:49 PDT
This incident affected: Zoom Meetings (Meeting Dial-in/Telephony).