A subset of customers using VDI client may experience delayed meeting joins
Incident Report for Zoom
Resolved
We resolved the issue for VDI clients at 10:30 AM PT. We also identified a separate issue impacting non VDI meeting performance, and resolved that issue at 11:30 AM PT.
Posted Oct 05, 2021 - 15:52 PDT
Identified
We have identified the issue causing a subset of customers to experience challenges with our VDI client. We will post updates as we have them.
Posted Oct 05, 2021 - 09:58 PDT
Investigating
We are investigating the reports from a subset of customers that are reporting issues with the VDI client. We will post updates as they are available.
Posted Oct 05, 2021 - 05:47 PDT
This incident affected: Zoom Meetings (Zoom Meetings).