Cloud Recording Processing Delays in Canada
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 14:40 PST
Monitoring
We have resolved the issue causing the degraded cloud recording performance. We will continue to monitor and provide updates as we have them.
Posted Nov 18, 2022 - 14:31 PST
Identified
We have identified the issue causing the degraded cloud recording performance. We will continue to provide updates as we have them.
Posted Nov 18, 2022 - 14:16 PST
Update
We are continuing to investigate this issue which is also impacting Australian customers. We will provide updates as we have them.
Posted Nov 18, 2022 - 13:56 PST
Update
We are continuing to investigate this issue and will provide updates as we have them.
Posted Nov 18, 2022 - 13:34 PST
Update
We are continuing to investigate this issue and will provide updates as we have them.
Posted Nov 18, 2022 - 13:17 PST
Investigating
We have detected an issue with cloud recording service, impacting a subset of users in Canada. We are currently investigating and will provide updates as we have them.
Posted Nov 18, 2022 - 12:59 PST
This incident affected: Zoom Meetings (Recording).