A subset of users are experiencing delays of Zoom Meeting and Audio Conference related reports
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 10:25 PDT
Monitoring
We have resolved the issue causing a subset of users to be experienced the delays of Zoom Meeting and Audio Conference related reports. We are actively recovering related data, all impacted users should be able to see the right report data within 48 hours.
Posted Jun 27, 2022 - 17:19 PDT
This incident affected: Zoom Website (Zoom Dashboard & Reporting).