Delays starting and joining meetings from Mac OS clients
Incident Report for Zoom
Resolved
We are no longer seeing host and join delays for users on Mac OS clients.
Posted Nov 12, 2020 - 14:06 PST
Monitoring
We are seeing improvements in the ability of users on Mac OS clients to host and join meetings. We continue to monitor the situation.
Posted Nov 12, 2020 - 13:54 PST
Identified
We have identified the cause of this issue as a delay in the underlying operating system to perform certificate validation when establishing a connection to Zoom. We are actively monitoring this situation.
Posted Nov 12, 2020 - 13:46 PST
Investigating
We are currently investigating an issue causing delays in Mac devices hosting or joining meetings. We will continue to provide updates as they become available.
Posted Nov 12, 2020 - 13:34 PST
This incident affected: Zoom Meetings (Zoom Meetings).