A subset of users are experiencing intermittent connectivity issues with Zoom Phone inbound and outbound calling in the Sydney region.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 02:45 PDT

Update

We have resolved the issue with users are experiencing intermittent connectivity issues with Zoom Phone inbound and outbound calling in the Sydney region. We are currently monitoring the issue and will provide updates as they become available.
Posted Jul 16, 2025 - 02:36 PDT

Update

The investigation is in progress, and we’ll share further updates as they become available.
Posted Jul 16, 2025 - 01:44 PDT

Investigating

We have detected service degradation where a subset of users would be experiencing intermittent connectivity issues with Zoom Phone inbound and outbound calling in the Sydney region. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Jul 16, 2025 - 01:15 PDT
This incident affected: Zoom Phone - AUSTRALIA (Zoom Phone).