Issue with joining meetings and webinars
Incident Report for Zoom
Resolved
We have resolved the issue causing long join times for a subset of users.
Posted Nov 10, 2020 - 07:02 PST
Monitoring
We have identified and resolved the issue. We are continuing to monitor to ensure stability.
Posted Nov 10, 2020 - 06:17 PST
Investigating
We are currently investigating an issue that causes long join times for a subset of users. We will continue to provide updates as they become available.
Posted Nov 10, 2020 - 06:00 PST
This incident affected: Zoom Meetings (Zoom Meetings) and Zoom Video Webinars (Zoom Video Webinars).