Issues with Zoom Telephone Services
Incident Report for Zoom
Resolved
This limited PSTN service disruption has now been resolved. We apologize for this disruption and are grateful for your patience.
Posted Jun 04, 2019 - 14:59 PDT
Monitoring
Our team has implemented a fix to address the limited PSTN service disruption. All new meetings should not be impacted. We will continue to monitor our service closely and again apologize for any inconvenience.
Posted Jun 04, 2019 - 14:25 PDT
Identified
We have identified the root cause of this limited service disruption. Our engineering team is working to address the issue impacting a small subset of individuals attempting to join meetings through PSTN audio. We recommend users join via VoIP (the Zoom desktop or mobile app) for the time being or attempt a second time on PSTN. We apologize for any inconvenience.
Posted Jun 04, 2019 - 14:03 PDT
Update
We are continuing to investigate the reported PSTN audio connection issues. If you cannot join meetings from PSTN (your telephone), please join via VoIP (your Zoom desktop or mobile app) instead. We apologize for the inconvenience. Thank you for your patience.
Posted Jun 04, 2019 - 13:28 PDT
Investigating
We're experiencing intermittent PSTN audio connection issues, and our engineer team is investigating now. Thanks for your patience.
Posted Jun 04, 2019 - 12:52 PDT
This incident affected: Zoom Meetings (Meeting Dial-in/Telephony).