Issues with creating and joining Zoom Meetings via API Integration
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Dec 10, 2022 - 16:15 PST
Monitoring
We have identified the issue and applied remediations for the issue causing a subset of users to receive an error when creating or joining Zoom Meetings while utilizing API integration. We will continue to monitor and provide updates as we have them.
Posted Dec 10, 2022 - 15:59 PST
Update
Our engineers continue to investigate the issue causing a subset of users to receive an error when creating or joining Zoom Meetings while utilizing API integration. We will provide updates as we have them.
Posted Dec 10, 2022 - 15:48 PST
Investigating
We are currently investigating reports of users receiving an error when creating or joining Zoom Meetings while utilizing API integration. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Dec 10, 2022 - 15:33 PST
This incident affected: Zoom Meetings (Zoom Meetings).