Issue in HK dial-in numbers
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 02:10 PST
Identified
Our team has identified the issue impacting our Hong Kong dial in number. We are currently working with our providers to resolve the issue and will provide further updates as soon as they become available.
Posted Feb 21, 2020 - 10:39 PST
Update
We are continuing to investigate this issue.
Posted Feb 12, 2020 - 18:45 PST
Update
We are continuing to investigate this issue.
Posted Feb 12, 2020 - 17:45 PST
Investigating
Our dial-in number (+852 ****6088) in Hong Kong is experiencing intermittent issues due to excessive demand. Some users may not be able to connect to Zoom meetings using dial-in numbers. Our engineering team is actively working on resolving this issue. We advise our users in Hong Kong to join meetings using their Computer audio.
Posted Feb 12, 2020 - 16:44 PST
This incident affected: Zoom Meetings (Meeting Dial-in/Telephony).