A subset of users are unable to find cloud recordings
Incident Report for Zoom
Resolved
We have resolved the issue causing delays in cloud recording displaying on the web portal.
Posted Apr 20, 2021 - 11:00 PDT
Monitoring
We have resolved the issue causing delays in cloud recording displaying on the web portal. We will continue to monitor and provide updates as we have them.
Posted Apr 20, 2021 - 08:57 PDT
Investigating
We are currently investigating reports of delays in cloud recording displaying on the web portal.

This is only a display issue, we are working towards a resolution and will provide updates as we have them.
Posted Apr 20, 2021 - 08:48 PDT
This incident affected: Zoom Meetings (Recording).