Issues calling in to the +1 855 7XX XXXX Canada Tollfree Number.
Incident Report for Zoom
Resolved
The Canada toll-free number is fully operational.
Posted Oct 12, 2017 - 09:25 PDT
Monitoring
The issue with the Canada toll-free +1 855 7XX XXXX number has been resolved. We will continue to monitor to ensure reliability.
Posted Oct 12, 2017 - 09:12 PDT
Investigating
We are investigating reports of PSTN callers not able to join Zoom meetings through the +1 855 7XX XXXX Canada Tollfree number.

Please utilize the +1 647 558-0588 Canada Toll number while we work to resolve the issue. A full list of all available phone number can be found at https://zoom.us/zoomconference
Posted Oct 12, 2017 - 07:55 PDT