A subset of customers unable to receive Webhook about users unable to join/leave meetings.
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Sep 17, 2022 - 00:27 PDT
Update
We are continuing to monitor this issue and we will provide updates every day or as we have updates.
Posted Sep 16, 2022 - 23:21 PDT
Update
We continue to monitor and provide updates as we have them.
Posted Sep 16, 2022 - 21:11 PDT
Update
We have resolved the issue causing a subset of customers unable to receive Webhook about users unable to join/leave meetings. We will continue to monitor and provide updates as we have them.
Posted Sep 16, 2022 - 19:35 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2022 - 19:30 PDT
Monitoring
We have resolved the issue causing a subset of customers unable to receive Webhook about users unable to join/leave meetings. We will continue to monitor and provide updates as we have them.
Posted Sep 16, 2022 - 19:28 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2022 - 19:25 PDT
Identified
We have identified the issue with a subset of customers unable to receive Webhook about users unable to join/leave meetings. We will continue to provide updates as we have them.
Posted Sep 16, 2022 - 19:18 PDT
Investigating
We are investigating the issue with a subset of customers unable to receive Webhook about users unable to join/leave meetings. We will continue to investigate and provide updates as we have them.
Posted Sep 16, 2022 - 19:06 PDT
This incident affected: Zoom Developer Platform (Webhooks) and Zoom Meetings (SMS (Send meeting invite via SMS)).