Zoom Group Messaging status showing as offline
Incident Report for Zoom
Resolved
Our team was able to locate and resolve the issue impacting the Zoom Group Messaging service.
Posted about 1 month ago. Jul 08, 2019 - 07:52 PDT
Investigating
We received reports of some user's Zoom Group Messaging service intermittently showing as offline on our desktop application.
Posted about 1 month ago. Jul 08, 2019 - 07:10 PDT
This incident affected: Group Messaging.