Issues calling in to Germany toll number
Incident Report for Zoom
Resolved
The +49 (0) 30 3080 6188 number is fully operational.
Posted Feb 21, 2018 - 10:29 PST
Monitoring
Our service provider for our Germany toll number has resolved the issue. All test calls to the +49 (0) 30 3080 6188 number have been successful. We will continue to monitor the service for stability.
Posted Feb 21, 2018 - 08:31 PST
Investigating
We have received reports of callers receiving busy signals when dialing in to our Germany toll number +49 (0) 30 3080 6188. We are currently working with our providers to resolve the issue.
Posted Feb 20, 2018 - 23:16 PST