Issue with Zoom Mobile App not Ringing
Incident Report for Zoom
Resolved
We have resolved this issue.
Posted Dec 07, 2021 - 17:53 PST
Monitoring
We have resolved the issue impacting a subset of users causing the Zoom mobile app to not ring for incoming calls when the app is running in the background.
Posted Dec 07, 2021 - 14:43 PST
Identified
We have identified the issue impacting a subset of users causing the Zoom mobile app to not ring for incoming calls when the app is running in the background. We have identified this incident to be caused by one of our underlying providers. We are continuing to work with our providers to resolve the service interruption as soon as possible and will continue to post updates as we have them as progress is made by our providers.
Posted Dec 07, 2021 - 13:09 PST
Investigating
We are currently investigating an issue impacting a subset of users causing the Zoom mobile app to not ring for incoming calls when the app is running in the background. We will provide updates as we have them.
Posted Dec 07, 2021 - 11:34 PST
This incident affected: Zoom Phone - NORTH AMERICA (Zoom Phone).