Issues leveraging and accessing the Zoom Connector for Cisco/Polycom feature
Incident Report for Zoom
Resolved
The issue with the Zoom Connector feature has been resolved.
Posted Aug 02, 2018 - 10:21 PDT
Monitoring
We have restored the Zoom Connector for Polycom/Cisco feature. We will continue to monitor to ensure stability.
Posted Aug 02, 2018 - 09:42 PDT
Identified
We have identified the issue with the Zoom Connector feature and are working to restore full functionality.
Posted Aug 02, 2018 - 09:20 PDT
Investigating
We have received reports of issues leveraging and accessing the Zoom Connector for Cisco/Polycom feature. We are currently investigating this issue.
Posted Aug 02, 2018 - 08:54 PDT