Epic integrations are currently experiencing connection issues.
Incident Report for Zoom
Resolved
This issue is now resolved.
Posted Mar 06, 2021 - 09:03 PST
Monitoring
We have implemented a fix for the Epic issue that has restored services. We will continue to monitor this service.

Please report any new issues to support.
Posted Mar 06, 2021 - 08:33 PST
Investigating
We are currently investigating connectivity issues with our Epic integration.
Posted Mar 06, 2021 - 07:51 PST
This incident affected: Zoom Developer Platform (Webhooks).