Issue with intermittent connection to meetings and webinar
Incident Report for Zoom
Resolved
We have resolved the issue impacting a subset of our meetings and webinars users connecting to a specific data center.
Posted Aug 13, 2020 - 16:31 PDT
Monitoring
We are continuing to monitor service for potentially impacted sessions. No new meetings or webinars should be impacted as they will leverage other data centers in Zoom’s global network.
Posted Aug 13, 2020 - 15:49 PDT
Identified
We have identified the issue impacting a subset of our meetings and webinars users connecting to a specific data center. We have removed the affected data center as an option for new meetings or webinars. As such, if your session has connection issues, please restart the meeting or webinar.
Posted Aug 13, 2020 - 15:24 PDT
Investigating
We have received new reports of intermittent connection issues to meetings and webinars for a subset of our users. Our team is continuing to investigate.
Posted Aug 13, 2020 - 15:04 PDT
Monitoring
Meeting and webinar services have been restored. We are continuing to monitor and will provide updates as we have them.
Posted Aug 13, 2020 - 14:52 PDT
Investigating
We are experiencing intermittent connection issues in one of our east coast sites. Current impact is some users may experience intermittent connectivity to meetings.
Posted Aug 13, 2020 - 14:30 PDT
This incident affected: Zoom Meetings (Zoom Meetings) and Zoom Video Webinars (Zoom Video Webinars).