Issue with Zoom Transcription services
Incident Report for Zoom
Resolved
On 06/24/2024, between 14:30 UTC and 17:15 UTC, a subset of users experienced intermittent issues with Zoom Transcription services. The issue has been resolved.
Posted Jun 24, 2024 - 11:16 PDT