AT&T users having issues calling in to the +1 408 638 0968 and +1 646 558 8656 US Toll
Incident Report for Zoom
Resolved
Issues with AT&T users dialing in to the +1 408 638 0968 and +1 646 558 8656 US Toll numbers have been resolved and all services are running as expected.
Posted Jul 24, 2017 - 16:21 PDT
Monitoring
AT&T has made changes to their network to re-route traffic from one intermediary carrier to another. This will change the route that phone calls take from AT&T to our service. By doing so, the +1 408 638 0968 and +1 646 558 8656 US Toll numbers should be functioning normally for AT&T users.

We will continue to monitor the situation to ensure service is functioning as intended.
Posted Jul 21, 2017 - 09:53 PDT
Update
Our team is still investigating this issue and continues to work with our providers and AT&T to get this issue resolved.

If you continue to experience the issue, please continue to use the alternative numbers (+1 415 762 9988 or 1 646 568 7788) and we recommend reaching out to AT&T support to let them know these numbers are not reachable from your device.

We will provide further updates as we have them.
Posted Jul 17, 2017 - 18:00 PDT
Update
Our investigation has revealed this is affecting a subset of AT&T users in the US mid-west and east coast.

Our team is still investigating and will provide further updates as we have them.
Posted Jul 17, 2017 - 10:10 PDT
Investigating
We are investigating reports of PSTN callers using AT&T receiving intermittent fast busy signals when attempting to join Zoom meetings through the +1 408 638 0968 and +1 646 558 8656 US Toll numbers.

Please utilize the +1 415 762 9988 and +1 646 568 7788 US Toll numbers while we work to resolve the issue. A full list of all available phone numbers can be found at https://zoom.us/zoomconference
Posted Jul 17, 2017 - 09:32 PDT