Zoom Virtual Agent Issue
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 10:17 PDT
Monitoring
We have resolved the problem with ZVA and AI Expert Assist (AEA) that affects customers' access to Intent Management and Knowledge Base from the admin portal. We will continue to monitor and provide updates as we have them.
Posted Mar 19, 2024 - 10:07 PDT
Identified
We've identified a problem with ZVA and AI Expert Assist (AEA) that affects customers' access to Intent Management and Knowledge Base from the admin portal. We will continue to monitor and provide updates as we have them.
Posted Mar 19, 2024 - 09:02 PDT
This incident affected: Zoom Virtual Agent.