Issue with a subset of users in Europe, Australia, India & Canada unable to access the profile page in their account
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Mar 16, 2024 - 22:46 PDT
Monitoring
We have fixed the issue causing service degradation where subset of users in Europe, Australia, India & Canada were unable to access the profile page in their account. We will continue to monitor this and provide updates as we have them.
Posted Mar 16, 2024 - 22:24 PDT
Update
We are continuing to investigate this issue. Zoom will provide updates as soon as there is more information to share.
Posted Mar 16, 2024 - 22:14 PDT
Investigating
We have detected service degradation where subset of users in Europe, Australia, India & Canada are unable to access the profile page in their account. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Mar 16, 2024 - 21:14 PDT
This incident affected: Zoom Website (Web Portal).