Issue with Zoom Room Launch Controller in Canada
Incident Report for Zoom
Resolved
From 03/16 10:24 AM UTC to 3/17 02:56 AM UTC a small subset of users in Canada may have experienced an issue using the Zoom Room Launch Controller from the Web Portal. The issue has been resolved.
Posted Mar 16, 2024 - 20:02 PDT