Issues with Zoom Phone inbound calls in Hungary
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 06:01 PDT
Monitoring
Issue with Zoom Phone inbound calls affecting a subset of users in Hungary has been resolved. We will continue to monitor and provide updates as we have them.
Posted Mar 20, 2024 - 05:47 PDT
Investigating
Zoom internal testing has detected subset of Inbound call failures from one of our carriers in Hungary. Outgoing calls are working fine. We have raised this issue with our carrier and will update as we learn more about the issue.
Posted Mar 20, 2024 - 04:54 PDT
This incident affected: Zoom Phone - EMEA (Calling (Inbound/Outbound)).