Zoom Whiteboard - Service Impacted for global users
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Sep 24, 2022 - 20:38 PDT
Monitoring
We have resolved the Zoom Whiteboard issue impacting the EU, CA, AU users, and a subset of our global users. We will continue to monitor and provide updates as we have them.
Posted Sep 24, 2022 - 19:41 PDT
Identified
We confirmed this issue is impacted in EU, CA, AU users and a subset of our global users. Our Engineering team is continuing the investigation and we will continue to monitor and provide updates as we have them.
Posted Sep 24, 2022 - 19:03 PDT
Investigating
We are currently investigating users experiencing issue for Zoom Whiteboard service in EU region. We will provide updates as we have them.
Posted Sep 24, 2022 - 16:52 PDT
This incident affected: Zoom Whiteboard.